Friday, January 25, 2013

[Guide] Force Addon compatibility in Firefox

for example im using Nightly and i want my addons working.

method 1

download and install the Nightly Tester Tool

https://addons.mozilla.org/en-US/firefox...ter-tools/

go to options > Nightly Tester Tool > Force Addon Compatibility


method 2


- Type about:config in Firefox address bar and press Enter.
- It'll ask for confirmation, click on "I'll be careful, I promise!" button.
- right-click anywhere and select "New", then "Boolean".
- Give it name: extensions.checkCompatibility.9.0 (or 10.0, 11.0, etc...depending the version using)
- set the value to false.

it's done

No comments:

Post a Comment